Intermittent connection problems with server host sparkling-water-50295.sftptogo.com

Incident Report for Crazy Ant Labs

Resolved

Earlier today, one of our US-based SFTP / FTPS servers (sparkling-water-50295.sftptogo.com) experienced a very high volume of active connections, which led to throttling errors for a limited number of clients attempting to connect.

We have resolved the issue, and full connectivity and functionality have been restored. The root cause was determined to be an overload of concurrent connections on the affected server.

We continue to monitor the server closely to ensure stability and prevent recurrence. No further impact is observed at this time.

Thank you for your patience. If you're still experiencing any issues, please don't hesitate to contact our support team.
Posted Dec 16, 2025 - 05:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2025 - 17:05 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 15:48 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2025 - 15:04 UTC

Investigating

We are currently investigating this issue.
Posted Dec 15, 2025 - 14:45 UTC
This incident affected: SFTP To Go (SFTP / FTPS).