[CronToGo] - Heroku APIs intermittent errors may cause jobs to fail
Incident Report for Crazy Ant Labs
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 14:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2020 - 14:56 UTC
Monitoring
Heroku opened an incident and are handling the issues: https://status.heroku.com/incidents/2123

We see elevated number of errors in jobs due to the issues in Heroku.
Posted Nov 16, 2020 - 14:56 UTC
This incident affected: Cron To Go (Heroku).