Potential service issues

Incident Report for Crazy Ant Labs

Resolved

This incident has been resolved.
Posted Jun 11, 2021 - 16:23 UTC

Monitoring

We're still seeing throttling on AWS, but with no apparent impact on users. We're still monitoring.
Posted Jun 10, 2021 - 05:02 UTC

Investigating

Our team has identified some throttling on our service provider which may result in performance issues or elevated number of errors. The team is investigating.
Posted Jun 10, 2021 - 04:36 UTC
This incident affected: Cron To Go (API Requests), SFTP To Go (API Requests), and Activity To Go (API Requests).