Heroku APIs issue affect job execution
Incident Report for Crazy Ant Labs
Resolved
It seems like the issue affecting the dyno APIs was resolved 16:06 UTC. We kept monitoring and it seems like there are no more issues.
Posted Feb 09, 2021 - 19:12 UTC
Monitoring
Follow Heroku's status page for more info: https://status.heroku.com/incidents/2173
Posted Feb 09, 2021 - 16:31 UTC
This incident affected: Cron To Go (API Requests).