Issue with delayed delivery of events

Incident Report for Crazy Ant Labs

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 20:41 UTC

Monitoring

The events backlog is still being caught up.
Posted Apr 29, 2025 - 20:34 UTC

Update

The team applied a fix and event deliveries backlog are being delivered.
Posted Apr 29, 2025 - 19:58 UTC

Identified

Our team has identified an issue with authenticating Heroku Webhook requests which triggers events. The team is working on a fix.
Posted Apr 29, 2025 - 18:32 UTC

Investigating

We identified an issue with Activity To Go subscription events. Users may experience a delay receiving Heroku events.

Our team is investigating the root cause.
Posted Apr 29, 2025 - 18:30 UTC
This incident affected: Activity To Go (Notifications, Slack, Webhooks, Amazon S3).