[Cron To Go] Processing Delays
Incident Report for Crazy Ant Labs
Resolved
The AWS incident has been resolved.
Posted Nov 26, 2020 - 06:42 UTC
Update
We continue to monitor as the incidents on AWS and Heroku haven’t been resolved yet.
Posted Nov 26, 2020 - 05:04 UTC
Monitoring
In addition to the ongoing incident on AWS, Heroku is also affected and one-off dynos cannot be started. More information here: https://status.heroku.com/incidents/2127
Posted Nov 25, 2020 - 17:58 UTC
Identified
There are underlying issues with our service provider AWS. While we’re crossing our fingers that AWS fixes the issues quickly, our engineers are working on migration to unaffected regions.
Posted Nov 25, 2020 - 15:03 UTC
Investigating
Our processing infrastructure is running behind which is causing processing delays. We are in touch with our service provider to figure out the culprit of some jobs not triggering.
Posted Nov 25, 2020 - 14:26 UTC
This incident affected: Cron To Go (API Requests).