Job Completion Delays
Incident Report for Crazy Ant Labs
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 08:43 UTC
Identified
We have identified a small portion of job completion delays (average of around 60 minutes) which are impacting some of our customers.

The culprit is significant delays of Heroku Webhooks which we use in order to determine Dyno completions.

We are actively working with Heroku's engineering team to determine, and resolve, the cause of the delay.

Important: The issue has no impact on triggering new jobs to start, but it is only impacting our ability to indicate job completion (either successful or failed).
Posted Dec 05, 2022 - 23:03 UTC
This incident affected: Cron To Go (API Requests, Heroku).