Degraded performance - Heroku Authorization Services issue
Incident Report for Crazy Ant Labs
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 03:23 UTC
Update
This incident has been resolved.

The most recent information is available at: https://status.heroku.com/incidents/2096
Posted Aug 13, 2020 - 03:23 UTC
Update
Heroku engineers are continuing to work towards a resolution.
Posted Aug 12, 2020 - 23:25 UTC
Update
Heroku engineers are continuing to work towards a resolution of their incident.
Posted Aug 12, 2020 - 21:23 UTC
Identified
Heroku is having issues with their Authorization services.

We don't expect this to impact Cron To Go jobs nor Activity To Go Dyno execution.
Posted Aug 12, 2020 - 21:00 UTC
Investigating
Heroku is having issues with their Authorization services. This may impact add-on SSO and access to our Dashboards. Please stay tuned for updates on Heroku Authorization Services issues here:

https://status.heroku.com/incidents/2096
Posted Aug 12, 2020 - 19:21 UTC
This incident affected: SFTP To Go (Web Interface, Heroku), Cron To Go (Web Interface, Heroku), and Activity To Go (Web Interface, Heroku).