Jobs that include a timezone setting are not running
Incident Report for Crazy Ant Labs
Postmortem

Around 14:30 UTC, November 17, a deployment done by our engineers to add more details to our logs caused jobs with timezones not to execute due to errors. The issue was discovered after almost 3 hours and took some time to revert.

In order to avoid this kind of issues in the future, we’ve added more alerts in the infrastructure that supports these jobs and added automation to our tests of jobs with timezones.

Posted Nov 19, 2020 - 18:36 UTC

Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2020 - 18:22 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2020 - 17:52 UTC
This incident affected: Cron To Go (Web Interface, API Requests).