Cron To Go - Degraded performance - jobs may not execute due to Heroku APIs being disabled for US Common runtime
Incident Report for Crazy Ant Labs
Resolved
The incident has been resolved (https://status.heroku.com/incidents/2094)
Posted Aug 11, 2020 - 08:14 UTC
Investigating
Please stay tuned for updates on Heroku's incident here: https://status.heroku.com/incidents/2094
Posted Aug 11, 2020 - 08:03 UTC
This incident affected: Cron To Go (API Requests, Heroku).