Cron To Go - increased error rate
Incident Report for Crazy Ant Labs
Resolved
Dashboard is now accessible and all job processing backlog is now clear.
Posted Oct 25, 2020 - 16:42 UTC
Monitoring
Our engineers have identified a deployment that was causing increased error rates in all API operations. A fix has been deployed.

This caused job executions delays and backlog is now being processed. We will keep monitoring for any further issue.
Posted Oct 25, 2020 - 16:33 UTC
Investigating
We are currently investigating this issue.
Posted Oct 25, 2020 - 16:15 UTC
This incident affected: Cron To Go (Web Interface, API Requests).