Platform Issues
Incident Report for Crazy Ant Labs
Resolved
Heroku engineers implemented the fix and the issue is now resolved. Impact start and end times are 16/03/2023 21:17 UTC and 17/03/2023 02:30 UTC.
Posted Mar 17, 2023 - 02:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 23:27 UTC
Identified
The Heroku Platform API is offline which causes all of our Heroku based services to have major outage.

1. Cron To Go jobs will fail to start.
2. Logging in using Heroku SSO fails.

You can follow Heroku's status on this incident, here: https://status.heroku.com/incidents/2524

We'll post more updates as necessary or when the Heroku incident is resolved.
Posted Mar 16, 2023 - 23:09 UTC
This incident affected: SFTP To Go (Web Interface, Heroku), Mailer To Go (Heroku), Cron To Go (Heroku), and Activity To Go (Heroku).