[SFTP To Go] increased rate of login failures
Incident Report for Crazy Ant Labs
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 16:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2021 - 15:20 UTC
Update
We are continuously monitoring and following up with the service provider, they are still working on a fix. We will continue to post updates until this issue is resolved.
Posted Mar 04, 2021 - 14:36 UTC
Update
We are still seeing intermittent login failures. We are in contact with our service provider.
Posted Mar 04, 2021 - 14:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2021 - 14:02 UTC
Monitoring
The issue seems to be resolved. We are still monitoring.
Posted Mar 04, 2021 - 13:45 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2021 - 13:16 UTC
This incident affected: SFTP To Go (API Requests).