Elevated API Errors
Incident Report for Crazy Ant Labs
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 05:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2023 - 03:39 UTC
Monitoring
Many AWS services are now fully recovered and marked Resolved on their event. We are continuing to monitor the full recovery of all services.
Posted Jun 13, 2023 - 22:00 UTC
Identified
We have identified an issue with Amazon Web Services degraded performance in Lambda and other services that impact our services directly. We will update soon on any progress.
Posted Jun 13, 2023 - 20:14 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 13, 2023 - 20:05 UTC
This incident affected: SFTP To Go (Web Interface, API Requests, SFTP / FTPS, Webhooks), Cron To Go (Web Interface, API Requests, Webhooks, Email Notifications), and Mailer To Go (Web Interface, API Requests).