Job status updates lag
Incident Report for Crazy Ant Labs
Resolved
This doesn't seem like a service wide issue. Closing incident.
Posted Jun 01, 2021 - 06:12 UTC
Investigating
Jobs appear to be running after completion. The team is investigating.
Posted Jun 01, 2021 - 05:45 UTC
This incident affected: Cron To Go (Web Interface).