The issue has been identified and is caused by a Chrome browser version update that changes the path to the local file in upload. Other browsers (e.g. Firefox, Safari) seem to be unaffected. The team is looking for a workaround.
Posted Nov 21, 2024 - 17:34 UTC
Investigating
We are currently investigating this issue.
Posted Nov 21, 2024 - 16:38 UTC
This incident affected: SFTP To Go (Web Interface, Web Portal).