AWS lambda, cloudwatch and other services down
Incident Report for Crazy Ant Labs
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 16:03 UTC
Identified
We are waiting for AWS to resolve the issues, while also figuring out ways to move workloads to regions unaffected by current issues.
Posted Nov 25, 2020 - 15:16 UTC
This incident affected: SFTP To Go (Web Interface), Cron To Go (Web Interface), and Activity To Go (Web Interface).